Back
Maintenance
Maintenance
Routing Platform Upgrades
Completed 14 Oct at 09:30pm UTC.
ingress-fmt2-1.kerfuffle.net
DNS a.ns.kerfuffle.net
DNS b.ns.kerfuffle.net
ping ntp.kerfuffle.net
MySQL Cluster Health
Completed
Maintenance completed
Posted
14 Oct at 09:30pm UTC.
Started
We'll be swapping out a number of routing devices during this maintenance so expect intermittent connectivity as we re-home physical links.
Posted
14 Oct at 06:00pm UTC.