Back
Maintenance
Maintenance
Routing Upgrades
Completed 9 May at 04:30am UTC.
ingress-fmt2-1.kerfuffle.net
DNS a.ns.kerfuffle.net
ping ntp.kerfuffle.net
Completed
Maintenance completed
Posted
9 May at 04:30am UTC.
Started
We're adding resilience into the routing network in Fremont, adding an additional core and gateway router as well as performing software upgrades across all network devices.
Posted
7 May at 08:30pm UTC.